[转帖]TUXEDO问题_MQ, Tuxedo及OLTP讨论区_Weblogic技术|Tuxedo技术|中间件技术|Oracle论坛|JAVA论坛|Linux/Unix技术|hadoop论坛_联动北方技术论坛  
网站首页 | 关于我们 | 服务中心 | 经验交流 | 公司荣誉 | 成功案例 | 合作伙伴 | 联系我们 |
联动北方-国内领先的云技术服务提供商
»  游客             当前位置:  论坛首页 »  自由讨论区 »  MQ, Tuxedo及OLTP讨论区 »
总帖数
3
每页帖数
101/1页1
返回列表
0
发起投票  发起投票 发新帖子
查看: 1339 | 回复: 2   主题: [转帖]TUXEDO问题        下一篇 
leixianp
注册用户
等级:新兵
经验:57
发帖:64
精华:0
注册:2011-7-26
状态:离线
发送短消息息给leixianp 加好友    发送短消息息给leixianp 发消息
发表于: IP:您无权察看 2014-10-30 10:38:18 | [全部帖] [楼主帖] 楼主

D:\BEA\Dev\simpapp&gt;buildserver -o simpserv -f simpserv.c TOUPPER<br />CMDTUX_CAT:4382: ERROR: You do not have a valid SDK license<br /><br />请问这是怎么回事啊?<br />我在其他地方看到说这个RTK版本,需要下载个SDK的lic.txt,但我在bea网站上只能下载到安装文件,并没有什么地方可以下载lic.txt呀。<br />请各位大虾指点。。。。。。。小弟急需

--转自 北京联动北方科技有限公司




赞(0)    操作        顶端 
koei
版主
等级:上校
经验:3287
发帖:7
精华:0
注册:2011-7-21
状态:离线
发送短消息息给koei 加好友    发送短消息息给koei 发消息
发表于: IP:您无权察看 2014-10-30 23:26:55 | [全部帖] [楼主帖] 2  楼

SDK是指开发版本, build的时候要用到;
RTK是运行版本,跑Tuxedo的时候就可以了。
本论坛用户登录后的下载区,应该有一堆License可以下载,包括这个。



赞(0)    操作        顶端 
hui.chen
注册用户
等级:大校
经验:6105
发帖:48
精华:4
注册:2014-2-7
状态:离线
发送短消息息给hui.chen 加好友    发送短消息息给hui.chen 发消息
发表于: IP:您无权察看 2014-10-31 16:53:17 | [全部帖] [楼主帖] 3  楼

http://bbs.landingbj.com/f-0-RJXZ-1-0.html


下载板块链接


u=2871144702,1362725177&fm=21&gp=0.jpg.gif


赞(0)    操作        顶端 
总帖数
3
每页帖数
101/1页1
返回列表
发新帖子
请输入验证码: 点击刷新验证码
您需要登录后才可以回帖 登录 | 注册
技术讨论